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Copyright 
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notice. Complying with all applicable copyright laws is the responsibility of the user.  Without limiting the rights 
under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval system, or 
transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise), or for any 
purpose, without the express written permission of FIC (First International Computer) Corporation. 
 
Midori™ is an Open Source project for delivering system software on small devices. A variety of Open Source 
licenses are used within Midori™ (depending on the area), the most common one is the GNU General Public 
License. 
 
Mozilla is an open-source web browser, designed for standards compliance, performance and portability. 
Mozilla.org coordinate the development and testing of the browser by providing discussion forums, software 
engineering 
 
All other trademarks are the property of their respective owners. 

Software Licenses 
The software described in this document is furnished under a License Agreement, which is included with the 
product.  This Agreement specifies the permitted and prohibited uses of the product. 

Trademarks 
♦ Midori is a trademark and/or registered trademark of Transmeta Corporation in the United States and/or other 

countries. 
♦ Linux is a registered trademark of Linus Torvalds. 
♦ PenPower is a trademark of PenPower Corporation. 
♦ All other product names and any registered and unregistered trademarks in this document are used for 

identification purposes only and remain the exclusive property of their respective owners. 

Technical Support 

Taiwan: First International Computer, Inc. 

E-mail: marketing@fic.com.tw 

Web site: http://www.fic.com.tw 

Tel: 886-2-2717-4500 

Fax: 886-2-2718-2782 
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BBeeffoorree  RReeaaddiinngg  TThhiiss  MMaannuuaall  
 
 

Congratulations on your purchase of AquaPAD! 

This Software Manual describes a brief explanation of how to use the bundled 
software applications.  To ensure that you can use this system safely and correctly, 
please read this manual carefully before you start using the AquaPAD.  Once you 
have finished reading this Software Manual, keep it handy at all times. 

Conventions Used In This Manual 
!

 WARNING 
 Indicates items or details that you should observe to prevent loss of data, 

malfunction and impaired performance.  Also indicates information relating to 
specifications and functions. 

 
NOTE 
 Indicates extra useful information. 

 
 



 

 5

 

CChhaapptteerr  11  
SSttaarrtt  HHeerree  

Turning the Power ON/OFF 
A Power knob is located on the right top edge of the AquaPAD.  It supports the 
following functions: 
 Power on (from full power off mode) 
 Full power off 

 

 

 
 

Figure1.1 The enlarged picture of Power knob 

Turning the Power ON 
Slide this power knob you can turn full power on. 
Turn on the AquaPAD from the full power off mode via pressing and quick-release the 
Power knob. 

Turning the Power OFF 

Slide this power knob you can turn full power off. 
To turn off the AquaPAD (Full Power Off), please pressing and quick-release the 
power knob in the power on mode, and then the TFT LCD Display will turn off 
immediately. 

Suspend Mode 
If no operation is carried out for a fixed amount of time, you can set suspend mode 
manually or use time method to extend the battery life of the AquaPAD.  To return to 
the operating mode, please pressing and quick-release the power knob, and then the 
TFT LCD Display will turn on immediately. 
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1. Manual method: 

 Click Linux  menu, point to Shutdown to bring up the Shutdown 
dialog box. 

 Select the Suspend and click OK and then the TFT LCD Display will turn 
off after about 3 seconds. 

 To recovery to active mode, pressing and quick-release the power knob, 
the Midori X Window main desktop screen will be activated immediately. 

 
2. Timed method: 

 Select Linux menu, point to System Setting, and click Standby Set.  The 
DPMS Settings dialog box will appear. 

 Please set the time (1, 5, 10 20 minutes and never) of continuous idle time 
to enter the Suspend Mode depending on the power you use (battery or 
external power). 

 

 
 

Figure1.2 Setting up the Suspend Mode idle time 
 

Launch the Midori Linux 

Turn on the power to display the main desktop screen.  Click Linux  menu on 
the left bottom of the screen to pop up the Midori Linux window. 
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Where is the soft keyboard? 
Data can be entered from the touch screen using the stylus and soft keyboard. 
When you want to use the soft keyboard, click the “Keyboard ” icon on the Taskbar to 
display the soft keyboard. 

 

 
 

Figure1.2 The Soft Keyboard location 
 

Midori Linux Basic Operation 

"Linux" menu 
When you first start up your computer, the Linux menu and Taskbar will display on 
the bottom of the screen.  After you select the Linux menu, a programs menu appears, 
which includes all programs (applications) of Midori Linux you can run. 
 

 
 

Figure1.3 The Linux menu 
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The table below lists the instructions menu and submenu that you can lunch. 
 
Instruction Submenu Description 
Applications  WWW Browsers Lunch the Mozilla browser to 

surfer the Internet. 
  Utility You can lunch the Calculator, 

System info, File Manager, and 
Hand Writing from the Utility 
submenu. 

   
PIM  Address To invoke the Aqua Address book.
  Calendar To invoke the Aqua Calendar. 
  Notepad To invoke the Aqua Notepad. 
  To do list To invoke the Aqua to do list. 
   
System Setting  Alarm To set the Alarm Clock time and 

enable the alarm sound on/off. 
  Set Time To set the system time. 
  Network Set To set the Ethernet network 

settings. 
  Dial up Set To set the dialup settings. 
  Standby Set To set the DPMS settings. 
  Mail Set To set the POP3 or IMAP mail 

settings. 
   
System Update  To update your Midori Linux 

system version or applications via 
Local or Remote methods. 

Shutdown  To suspend, shutdown, or reboot 
your AquaPad. 
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Taskbar icons 
The Taskbar allows quick access to frequently used commands.  When you launch 
the Midori Linux system, you can double-click the program shortcut icons on the 
Taskbar to invoke the programs you want to run. 

 

 
 

Figure1.4 The Taskbar shortcut icons 
 

Just click one to execute the command.  Below you will find a description of each tool 
and its description. 

Icon Description 

 
Provides quick access to the System Setting’s submenus. 

 
Provides quick access to the Mozilla browser. 

 
Provides quick access to the PIM’s submenus. 

 
Provides quick access to the Calculator or viewing the System 
Information. 

 
Provides quick access to the File Manager. 

 
Provides quick launch the Soft Keyboard. 

 
Provides quick launch the stylus pen calibration program. 

 
 

Provides quick launch the PenPower hand writing program. 

 
Provides quick launch the System Update function. 
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The following icons will appear in the status area of the taskbar. 
 

 
 

Figure1.5 The status area of the taskbar 
 

Icon Description 

 Display the current time of system. 

 

Bring up the Gauge Setting dialog box to display the 
current battery and power status. 

 
When you receive a new e-mail, the color of the envelope 
will be turned into yellow.  Click this envelope icon, the 
Mozilla browser will appear and connect to your Web mail 
homepage (if you had configured the Web mail server 
URL in the “E-mail setting” dialog). 

 
Display the status of CPU resource usage. 

 
If your wireless PC card can work properly, the icon will 
appears on the status area of taskbar and display the 
status of PC card usage. 

 

System Update 
This function is for upgrading the OS or applications for your AquaPAD.  The 
AquaPAD system offers you two methods update your system: 
 
1. Local method: 

 Insert the system Compact™ Flash card into your AquaPAD system unit. 

 Select the Linux  menu, point to System Update and brings up 
the System Update dialog box. 

 Select Local, and click OK to start system update procedure. 
 After the system reboot automatically and the system update procedure is 

complete. 
 

2. Remote method: 
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 Select the Linux  menu, point to System Update and brings up 
the System Update dialog box. 

 Select Remote, and enter the Input Server IP address and Input Server 
Port number. 

 Click OK to start system update procedure via Internet (please make sure 
you had already connected to the Internet successfully.) 

 

 
 

Figure1.4 Update your AquaPad System 
 

NOTE 

 For more information about the Input Server IP address and Input Server Port 
number.  Please contact with the dealer from whom you purchased the 
AquaPAD, the manufacturer or FIC technical service. 
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CChhaapptteerr  22  
CCoonnffiigguurriinngg  YYoouurr  DDeevviiccee  

Setting Up Alarm 
1. Select the Linux menu, point to the System Setting and click Alarm; Set Alarm 

Clock dialog box will appear. 
2. Select the "alarm on?" item to enable the alarm clock.  By clicking on the 

Up/Down arrows, you can set the Hour and Minute values (24-hour-format); then 
click OK to make the new settings to take effect.  The AqyaPAD system will make 
sounds to remind you when up to the desired timed. 

 

Setting Up Date/Time 
1. Select the Linux menu, point to the System Setting and click Set Time; Set 

Time properties dialog box will appear. 
2. By clicking on the Left/Right/Up/Down arrows, you can adjust the Year, Month, 

Hour and Minute (24-hour-format) values according to the country/region where 
you are; then click Set time to make the new settings to take effect. 

3. Now, the Date/Time setup procedure is complete. 
 

Calibrating the Stylus 
You must calibrate the stylus pen the first time you use it. This will insure that you get 
the best calibration quality. 

1. Click the Calibration  icon on the Taskbar. 
2. The Query calibrate dialog box will appear.  Click OK to run the calibrate 

program. 
3. To always get the best results, we suggest that you recalibrate the stylus pen 

once a month or so, depending on how often you use it. 
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CChhaapptteerr  33  
CCoonnnneeccttiinngg  ttoo  IInntteerrnneett  

AquaPAD Internet Connection 
AquaPAD is designed to offer the functions and features required for optimal Web 
browsing.  With its wireless local area networking feature let you to experience the real 
“anytime, anywhere” mobility.  The information that you or your business need will be 
available wherever you are.  By inserting a PC card for wireless LAN application, 
AquaPAD communicated with a matching, wireless, base station indirectly or directly 
to your Internet access mechanism; for example, analog, cable, DSL modems, Hub, 
Switch, or DHCP serve.  The AquaPAD Internet connection diagram is shown in 
[Figure 3.1] below. 

 

Internet

Networkig and Internet Access
Configurations (Broadband and
POTS, Gateways, Hub, Switch,

Workstation, etc.)

AP (Access Point)

AquaPAD 1 AquaPAD 2 AquaPAD 3

USB Keyboard USB Mouse
 

Figure 3.1 AquaPAD Internet Connection 
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Connecting the Access Point to Your LAN 
With the Access Point, AquaPAD offers you a very easy and flexible method to 
connect to your LAN (Local Area Network).  The LAN would possible be an in-home 
Ethernet, an in-home PC acting as a DHCP server.  And of course you can also 
connect to the Internet via your Ethernet network.  
 
To connect the Access Point to your Ethernet work: 
1. Preparing a network cable with RJ45 connector. 
2. Plug in the network cable into the correct port of the Access Point. 
3. And then you will see the LED indicator starts to blinking. 

Setting up the TCP/IP 
1. Select Linux menu, point to System Setting, and then click Network Set.  The 

AquaNetworking Settings dialog box will appear. 
2. Input SSID of your AP: Enter the SSID for your Access Point.  If you don’t know 

the SSID, please ask your network administrator. (SSID is the abbreviation of 
Service Set Identifier). 

3. Auto Get IP address (DHCP): An IP address can be automatically assigned to 
your AquaPAD via the DHCP server. 

4. Input your IP address: If your network does not automatically assign IP 
addresses, ask your network administrator for an address and other network 
configuration 
  Input your IP address: Enter the static IP address for your AquaPAD. 
  Input your NetMask: Enter the subnet mask. 
  Input your gateway address: Enter the IP address of the gateway server. 
  Input your DNS1 address: Enter the IP address of the default Domain Name 
Server. 
  Input your DNS2 address: Enter the IP address of the secondary Domain 
Name Server (this item can be omitted if you had already set the DNS1 
address). 
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Figure 3.2 The TCP/IP Settings 

Testing Your Internet Connection 
After you set up the Access Point and configured the network settings.  Testing the 
connection and make sure you can connect to the Internet. 

1. Click the Mozilla  icon on the Taskbar.  Or you can also launch it from the 
Mozilla command under WWW Browsers of Applications menu. 

2. The Loading Mozilla…message box will appear.  The Mozilla browser will 
display the default Website page.  To link to the other web sites, type the address 
in the field at the top of the screen. 

 

 
Figure 3.3 The default web page of Mozilla browser 
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Figure 3.4 Testing your Internet connection 
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CChhaapptteerr  44  
RReecceeiivviinngg  aanndd  SSeennddiinngg  EE--MMaaiillss  

 

Connecting to a Mail Server 
The Midori Linux offers you an easier way to send and receive e-mail by using a Web 
mail service. When connecting to a POP3 or IMAP4 Web mail server, you can use a 
modem to connect to your Internet service provider (ISP), or Ethernet card to connect 
to the local area network that your mail server is connected to. 

Setting up a mail service 
To connect to your POP3 or IMAP4 Web mail server, you need to set up the mail 
server and E-mail account information: 
1. Get the following information from your ISP or network administrator:  

 POP3 or IMAP4 Server URL 
 User Name and Password 
 Web Mail Server URL 

2. Select Linux  menu, point to System Setting, and then click Mail Set.  
The E-mail setting dialog box will appear. 

3. Server type: Please select POP3 or IMAP (POP3 is the most common mail 
protocol for ISPs). 

4. Server URL: Enter the URL address of the POP3 or IMAP e-mail server. 
5. ID: Enter user name of the e-mail account 
6. Password: Enter the password of the e-mail account 
7. Confirm Password: Enter the password again to confirm. 
8. We mail URL: Please enter the URL address of the Web mail server you will 

access to. 
9. After you finished setting up a POP3 mail service, click OK and will launch the 

Mozilla browser to connect to your desired Web mail server and log in 
automatically with your ID (user name) and Password.  Or click Cancel to abort 
the E-mail settings. 
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Figure 4.1 E-mail setting 
 

NOTE 
 The default Web mail link of the Mozilla’s default page is “MSN Hotmail”.  If your 

Web mail service is “MSN Hotmail” service, you can click the right-top “E-Mail” 
icon on the default page to load the MSN Hotmail login web page. 

 If you want to use a POP3 or IMAP protocols to receive your mails, please 
make sure that your Web mail server has installed the service. 

 Web mail service offers you an easier way to work with your E-mails.  The 
usage of Web mail service will vary from each vender.  Please refer to the 
operation guide on the Web site for details. 
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CChhaapptteerr  55  
SSuurrffiinngg  tthhee  IInntteerrnneett  

Getting connected 

Launch the Mozilla browser 
With Mozilla browser, you can surf the Internet or Intranet Web pages on your 
AquaPAD.  You will need to use a modem or an Ethernet card to connect to an 
Internet service provider (ISP) or network. 
 

To launch the Mozilla browser, click the Mozilla  icon on the Taskbar.  Or you can 
also launch it from the Mozilla command under WWW Browsers of Applications 
menu. 
 
The Loading Mozilla…message box will appear.  The Mozilla browser will display the 
default Website page.  To link to the other Website, type the address in the field at the 
top of the screen. 

Standard buttons 
 

 
 

Figure 5.1 Standard buttons 
 

Icon Description 

 
Click this button to return to the last page you viewed. 

 
Click this button to view a page you viewed before clicking the 
Page Up button; click the Page Down button. 

 

If you get a message that a Web page cannot be displayed, or 
you want to make sure you have the latest version of the page, 
click the Reload button. 
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If a page you are trying to view is taking too long to open, click 
the Stop button. 

 
To return to the page that appears each time you start Mozilla 
browser, click the Home button. 

 
To link to the searching engine, e.g. “Google” website for you to 
search the specific information you need. 

 
To bring up the Preferences page for you to set up all the 
preferences for your Mozilla browser, e.g. fonts, colors, proxies.

 
Click this button to add the current page you want to add to your 
bookmarks list. 

 

To bring up the Bookmarks for default page for you to organize 
the bookmarks list.  To open one of your favorite pages, click the 
bookmark name you want to open.  As your list of favorite pages 
grows, you can organize them into folders. 

 

To select a Web page from the list of those you visited recently, 
click the History button. The History list also displays previously 
viewed files and folders on your computer. 

 
To correctly display Web pages encoded in any language. 

  

Location field (Address Bar) 
 

 
 

Figure 5.2 The Location field 
 

The Web-page address (URL) of the current page will display in the Location Field.  
To go to a Web page, enter the Internet address - for example, http://www.fic.com in 
the Location Field, and then Mozilla browser will start the connection immediately. 

Setting up a proxy server 
A network proxy provides additional security between your AquaPAD and the Internet. 
Proxies can also increase performance between multiple networks, by using caches to 
reduce traffic. 
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1. Click the Preferences  icon on the Standard Buttons bar, and the 
Preferences page will appear. 

2. Select Advanced > Proxies. 
3. Select Manual proxy configuration check box. 

 HTTP Proxy: Enter the proxy server IP Address. 
 Port: Enter to port number of the proxy service. 
 You can also set up the FTP, Gopher, SSL proxies and SOCKS Host. 

4. If you are under a LAN, such as corporate intranet pages, you can bypass for this 
option. 

 

 
 

Figure 5.1 Set up a HTTP Proxy Server 
 

Changing font size 

1. Click the Preferences  icon on the Standard Buttons bar, and the 
Preferences page will appear. 

2. Select Appearance > Fonts. 
3. Select the default fonts and size for displaying web pages (Variable-width fonts, 

Fixed-width fonts and Size) 
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Browsing Web Pages 

Visiting a web page 
1. Go to an specific Internet address: 

 Enter the Website address, e.g. http://www.fic.com in the Location Field. 
 The Mozilla browser will start the connection immediately. 

2. View previously visited sites: 

 Click the History  icon on the Standard Buttons bar. 
 Select a Web page from the list of those you visited recently. 
 Or select the pull-down menu associated with the Location Field. 

Reloading current page 
To reload the current page, you can receive the latest information immediately, 
especially when you are reviewing a stock website.  Or if you get a message that a 
Web page cannot be displayed, you can reload the current page, perform the following: 

 Click the Reload  icon on the Standard Buttons bar. 
 The Mozilla browser will reload the current page immediately. 

Stop loading a page 
To stop loading a web page, perform the following: 

 Click the Stop  icon on the Standard Buttons bar. 
 The Mozilla browser will stop loading the current page immediately. 

Page encoding 
Most Web pages contain information that tells the browser what language encoding 
(the language and character set) to use. 
 
If the page does not include that information, and you have the language encoding 
Auto-Detect feature on, Mozilla browser can usually determine the appropriate 
language encoding. 
 
To turn Auto-Detect on: 

1. Click the Encoding  icon on the Standard Buttons bar, point to the 
Character Coding menu and enable the Auto-Detect function for your desired 
language. 

2. If Auto-Select cannot determine the correct language encoding, and you know 
what language encoding it should be, you can manually select it.  On the 
Character Coding menu, point to More, and then click the appropriate language. 
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Change home and search page settings 
Set up the page you want to use as your home or search page.  
1. Home Page: 

 Click the Preferences  icon on the Standard Buttons bar. 
 Select Navigator. 
 In the Location field of Home Page, enter the home page address. 

2. Search Page: 

 Click the Preferences  icon on the Standard Buttons bar. 
 Select Navigator > Internet Search 
 Select the Default Search Engine you want to use from the pull-down 

menu associated with the Search using, e.g. Google. 
 

Remember Your Passwords for Web Sites 

Password Manger 
Password Manager stores your usernames and passwords for Web sites that require 
you to log in, and enter them automatically when you visit those Web sites again. 

1. Click the Preferences  icon on the Standard Buttons bar. 
2. Select Advanced > Passwords. 
3. Select the Remember passwords for sites that require me to log in checkbox. 
 
NOTE 

If you would like to view the stored passwords, please click the View Stored 
Passwords to bring up the Password Manager dialog box. 
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CChhaapptteerr  66  
UUssiinngg  OOtthheerrss  AApppplliiccaattiioonnss  

Using PenPower 
Besides the soft keyboard, the PenPower, a useful handwriting tool, provides you to 
enter data easily and quickly. 

Launch PenPower 

When you want to use the soft keyboard, click the “PenPower”  icon on the 
Taskbar to display the PenPower tool. 
 

 
 

Figure 6.1 The PenPower icon on the Taskbar 
 

PenPower Settings 

You can define your custom settings by click the Setting  icon on the PenPower 
toolbar to bring up the PenPower Setting dialog box.  It contains three tabs: General, 
Writing and About. 
 
1. General Tab- It contains five two tabs: 

 Recognition tab: allows you to define the recognition types, it contains 
five two three items. 
 English 
 Numeral 
 Symbol 

 
 Usage tab: allows you to specify main screen display way, it contains five 

two three items. 
 Writing Box 
 Full Screen 
 Left-Right 
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Figure 6.2 General Tab 
 

2. Writing Tab- allows you set up the properties for the Pen. It contains three items: 

 Pen Color 
 Pen Width 
 Write Speed 

 

 
 

Figure 6.3 Writing Tab 
 

3. About Tab- display program information, version number and copyright. 
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Figure 6.4 About Tab 
 

 
 

Figure 6.5 Enter data with PenPower handwriting tool 
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Using File Manger 
The File Manager is for you to browse and organize the files stored in the Compact™ 
Flash card (secondary storage).  When you insert a Comapct™ Flash card into your 
AquaPAD, the system will detect the secondary master storage automatically while 
starting the AquaPAD in the BIOS screen. 

Lunching File Manager 

1. Click the File Manager  icon on the Taskbar. 
2. Or you can also launch it from the File Manager command under Utility of 

Applications menu. 
 
NOTE 

If the Compact™ Flash card was not inserted or inserted not properly so that the 
AquaPAD system could not detect it correctly. After you click the File Manager icon or 
command, a warning message box "The Compact Flash card is not ready!" will pop 
up. 
 

Opening Files 
1. After you lunching the File Manager, a location bar on the top will show the 

directory you are. 
2. If you want to open exited files, e.g. TXT, WAV. PDF or Image files in the 

Compact™ Flash card, just double-click the file name to invoke a associated 
application to open it. 

3. If you open an image file, AquaPAD will invoke the GQview for you to view all 
images files. 

4. GQview supports various image formats, e.g. JPG/JPEG, GIF, PGM, XPM, PNG, 
PCX, TIF/TIFF, PPM, and BMP. 

 

PIM (Personal Information Manager) 
The PIM (Personal Information Manager) is a collection easy and convenient tool set. 
You can keep track of names, mailing addresses, phone/fax numbers, website, e-mail 
addresses with Address.  Make your own daily, weekly, and monthly scheduled 
events with Calendar.  Edit and open a text file with Notepad.  And arrange your all 
tasks with To do list. 
 
Moreover, the PIM allows you to share or synchronize your contact information with all 
IrDA devices via infrared ray communication function. 
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Using Address 
Address keeps track of names, Organization, Web page, e-mail addresses, mailing 
addresses, and phone/fax numbers. 

 

 
 

Figure 6.6 The Address main screen 
 

Lunching Address 

1. Click the Address under PIM  icon on the Taskbar. 
2. Or you can also launch it from the Address command under PIM menu. 

Add a New Entry 
1. Open the Edit menu and select Add Entry. 
2. The Add New Address Book Entry dialog box will appear.  You can fill out all 

personal information for your friend. 
3. In the Identity tab.  Enter the Name and Organization information. 
4. In the Network tab.  Enter the Web Page, E-mail 1 and E-mail 2 information. 
5. In the Phone tab.  Enter the Work, Fax, Home and Cellular numbers. 
6. In the Address tab.  Enter the mailing address information. 
7. Click OK to exit for the new setting to take effect. 

Modify a Entry 
1. Double-click the address entry you want to modify on the Aqua Address Book 

and then brings up the Modify An Address Book Entry dialog box.  You can 
modify all personal information for your friend again. 

2. Or, you can click the address entry and then open the Edit menu and select 
Modify Entry. 

Delete a Entry 
Click the address entry you want to delete on the Aqua Address Book and then click 

the delete  icon on the toolbar or open the Edit menu and select Delete Entry. 
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Synchronize the Address Data 
You can synchronize one or all of your address entries with an IrDA device via infrared 
ray communication function. 
1. Synchronize one entry: 

 Click the address entry you want to synchronize on the Aqua Address 
Book. 

 Open the File menu and select Beam This. 
2. Synchronize all entries: 

 Open the File menu and select Beam All. 
 

NOTE 

If the IrDA device couldn’t be detected by AquaPAD system, a warning message box 
"No Irda device found" will pop up. 
 

Using Calendar 
Need to schedule your meetings or quickly view an appointment?  Calendar helps you 
to schedule all your daily, weekly, monthly, and yearly appointments, meetings, and 
events. 

Lunching Calendar 

1. Click the Calendar under PIM  icon on the Taskbar. 
2. Or you can also launch it from the Calendar command under PIM menu. 

Add a New Entry 
1. Open the Edit menu and select Add Entry. 
2. In the Start Time Calendar.  Select date, year and start time of the entry. 
3. In the End Time Calendar.  Select date, year and start time of the entry. 
4. In the Description.  Enter some description for this entry. 
5. Click OK to exit for the new setting to take effect. 

Modify a Entry 
1. Double-click the calendar entry you want to modify on the Aqua Calendar list 

and then brings up the Modify A Calendar Entry dialog box to modify the data. 
2. Or, you can click the calendar entry and then open the Edit menu and select 

Modify Entry. 
 



Using Others Applications  

 33

 
 

Figure 6.7 Modify a calendar entry 
 

Delete a Entry 
Click the calendar entry you want to delete on the Aqua Calendar list and then click 

the delete  icon on the toolbar or open the Edit menu and select Delete Entry. 

Synchronize the Calendar Data 
You can synchronize one or all of your calendar entries with an IrDA device via 
infrared ray communication function. 
1. Synchronize one entry: 

 Click the calendar entry you want to synchronize on the Aqua Calendar 
list. 

 Open the File menu and select Beam This. 
2. Synchronize all entries: 

 Open the File menu and select Beam All. 
 

NOTE 

If the IrDA device couldn’t be detected by AquaPAD system, a warning message box 
"No Irda device found" will pop up. 
 

Using To Do List 
To Do List is a simple, small, fast utility that does one thing - manage your to-do-list. 
To Do List lists stuff that needs to be done.  It isn't over-featured or fancy but is very 
quick and easy to use: you can add and delete and edit entries on the list, and 
optionally display checkmarks so you can tick things off before finally removing them.  
It is also highly configurable but not at the expense of ease of use. 
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Lunching To Do List 

1. Click the To do list under PIM  icon on the Taskbar. 
2. Or you can also launch it from the To do list command under PIM menu. 

Add a New Entry 
1. Open the File menu and select New. 
2. In the Priority.  You can set up the priority for the entry (from 1 to 5). 
3. Click Due date, and set up end date and time for the entry. 
4. In the Description.  Enter some description for this entry. 
5. Click OK to exit for the new setting to take effect. 

 

 
 

Figure 6.8 Add a new to do list entry 
 

Modify a Entry 
1. Double-click the to-do-list entry you want to modify on the Aqua to do list and 

then brings up the Edit a Todolist Entry dialog box to modify the data. 
2. Or, you can click the to-do-list entry and then open the Tools menu and select 

Edit. 

Delete a Entry 
Click the to-do-list entry you want to delete on the Aqua to do list and then click the 

delete  icon on the toolbar or open the File menu and select Delete. 


